Five Year Financial Forecast Spreadsheet
Instructions

This spreadsheet was developed by the SSDT to assist school
district's in preparing the Five Year Financial Forecast required by
HB412 and EMIS.

The spreadsheet may be used alone (by hand entering the values) or
in conjunction with the USASFF program provided by the SSDT with
the USAS software. The USASFF program provides a CSV file
which can be imported into this spreadsheet to provide the three prior
year actual values as well as the expendable/receivable values for
the current year estimate.

Note: These instructions assume you are using Microsoft Excel 97
or Excel 2000. The spreadsheet is believed to be compatible with
earlier versions of Excel. However, the precise steps may vary
slightly if you are using a different spreadsheet application.

Getting Started

This spreadsheet is actually a 'workbook" which contains multiple
"worksheets". You will need to switch between the various sheets
while you prepare the forecast. You are currently viewing the
"Instructions" worksheet. Near the bottom of this window are tabs
which allow you to switch between the various sheets. You should
see the following worksheets:

-'Instructions' is the sheet you are currently viewing
-'Forecast' contains the Five Year Forecast

- 'Parameters' contains global parameters (district's name, FY)
- 'Data’ may contain the information imported from USASFF.

Now switch to the 'Parameters' sheet and enter your district's name,

county and the fiscal year. After you enter these values, switch to the

'Forecast' sheet to see that your district name and fiscal year appear
in the headings

Importing Data From USASFF

If you choose to import data using USASFF. You should follow these
basic steps:

1) Run USASFF and review the report. The text report includes the
detail budget/revenue accounts which are included in each line.

2) Download the CSV file (USASFF.CSV) produced by USASFF to
your PC or Mac. Your OECN DAS personnel may need to help you
with this step.

3) You should now have both this forecast spreadsheet and the CSV
file open in Excel. Now do the following:

Tip

If you have questions or need
assistance using this spreadsheet,
visit the USAS forum on the OECN
Public Discussion forums at
http://ssdt.oecn.k12.oh.us/forums

The Forums are a web-based
‘discussion’ areas (similar to DEC
Notes). Someone from the SSDT
will be there to help you.

Tip

Be sure to download the CSV file in
the correct mode.

For example, if using FTP or Kermit,
download the CSV file in "ASCII"
mode.




a. Switch to the CSV file and select the entire worksheet. The easiest way to do this is to click on
the upper left corner of the sheet (in the corner adjacent to the column A and row 1 labels.).
Alternatively, you may click-drag from cell Al through F56 to select the appropriate cells.

b. On the menu bar, choose Edit->Copy. A dashed box should appear around the copied cells.
c. Switch back to the 'Data’ sheet in the Forecast workbook and click on cell Al.

d. From the menu bar, choose Edit->Paste. The data from the CSV file should now appear in the
'Data’ sheet.

4) If you completed the above steps successfully the data from the CSV file should be in the 'Data’ sheet of
this workbook. Now switch to the 'Forecast' sheet. You should see the values from the 'Data’ sheet have
been automatically placed in the correct locations of the Forecast.

If you see any error values (e.g. #VALUE, #N/A, etc) then something went wrong during the import. If this
occurs, it is recommended that you start over with a fresh copy of the spreadsheet. (If you have already
done a significant amount work in the forecast and don't want to start over, see "Correcting Common
Problems" below.

After the data is loaded, you can proceed with completing the forecast (see below).

Entering or Correcting Data Manually

If you choose not use the data from USASFF, or you are not a state software user, then you must enter the
actual values manually. You may do this by simply switching to the 'Forecast' sheet and enter the values in
the appropriate row and column. There will be formulas in the cells. You may simply type the numeric
values over the formulas. (Note: Once this is done, you may not load the USASFF CSV file later. If you
type over the formulas then the link between the 'Forecast' and 'Data’ sheets will be broken.)

Even if you loaded the data from USASFF, you will probably need to make manual changes to correct
errors or reclassify revenues or expenditures. In this case, you have two choices. You may correct the
values in the 'Data’ sheet or you can replace the formulas on the 'Forecast' sheet as described above. If
you make the changes in the 'Data’ sheet, then the values will be automatically updated in the 'Forecast'
sheet.

When entering manual data, you should not enter any values in lines which contain sub-totals (i.e., Cells
that contain a SUM formula). The subtotals will be adjusted automatically when you change the detailed
data.



Completing the Forecast

After importing or entering the actual values, you must complete the forecast. USASFF cannot supply all
of the information necessary so you must enter the appropriate values in the 'Forecast' sheet. For
example, you must enter values for ‘New Levies', and 'Reserve’ balances. It is left to the Treasurer to
determine which values are needed to produce a valid and complete forecast.

The spreadsheet does not attempt to calculate values for the forecasted columns of the forecast. You
may either calculate the numbers manually and enter the values in the appropriate column and row, or you
devise your own formulas for the forecasted amounts.

Correcting Common Problems

Running out of memory

If Excel complains that it is 'out of memory’, it's likely that this "Instructions" sheet is too large. Print
the "Instructions” sheet and then delete the instructions (right click on the 'Instructions' tab and
choose Delete).

Damaged Formula

If you accidentally delete or type over a formula, don't panic. The formulas in this spreadsheet were
constructed to be easy to fix. A given formula on the spreadsheet can be recreated very easily.
Simply select a formula from a similar cell that is still working and choose Edit->Copy. Then move
to the cell with the damaged formula and choose Edit->Paste Special. In the dialog box, choose
the 'Formulas' radio button and click OK.

Excel will automatically adjust the formula you copied to have the correct references.

Other Problems

If you manage to damage your copy of the spreadsheet in other way, you don't necessarily have to
start over. Your local DA Site may be able to help you recover the spreadsheet. Alternatively, you
can contact the SSDT for assistance. The best way to do this is via the OECN Forums web site
(see link in first "Tip"). We may ask you to upload your spreadsheet to the forum so that we can
look at it or repair it for you.

Exporting for use with EMIS (FFIMPORT)



After you have completed the forecast, you must provide the Note:
information to the EMIS-R system. You may either manually re-enter
the data from this spreadsheet, or you may use the OECN The spreadsheet is compatible with
FFIMPORT program to import the results of this spreadsheet. the default options of FFIMPORT.
You do not need to enter any special
To prepare this spreadsheet for importing into EMIS-R, switch to the |values in FFIMPORT unless you
'Forecast' sheet and choose File->Save As... Give the file a different [have added or removed columns
name and in the 'Save as Type' field choose 'Text (tab-delimited)'. from the spreadsheet.

The resulting file must then be uploaded to the ITC computer system
for loading into EMIS-R using FFIMPORT. Your ITC personnel may
need to help you with the uploading process. The FFIMPORT
program will convert this file into a file suitable for use in the EMIS-R
flat file process.

Important: Be certain that you extract the 'Forecast' sheet and not
the 'Percentage View' or 'Summary View'. Only the 'Forecast’ sheet
has all the information required by EMIS-R.

Other Suggestions

This spreadsheet was formatted to print acceptably on a laser or inkjet printer. If you find that the forecast
does not print well on a single page with your printer, then you should use File->Page Setup and change
the "Fit to" parameters appropriately. Most likely, you will want to print one page wide and two pages tall.

If the shading does not print well, or just annoys you, you can remove it easily by selecting the entire
forecast sheet and choosing Format->Cells. Select the Patterns tab and then 'No color". This will remove
the fill colors from the entire spreadsheet.



SSDT "Extras" for the Five Year Forecast

This version of the SSDT Financial Forecast Spreadsheet has several
optional sheets included.

The extra sheets consist of the following:

"Percentage View" sheet
"Summary View" sheet
"Charts" sheet

The extra sheets are entirely optional and may be deleted or modified
as desired. These sheets will update automatically as you work
in the 'Data’ and 'Forecast' sheets.

The Percentage and Summary views are alternative presentations

of the Five Year Forecast which you may find useful for presenting

to your school board or to the public. You may also use them as
examples for providing your own presentations. Both of these sheets
were based on similar presentations provided by the AOS spreadsheets.

The Charts sheet contains several sample Excel charts which
display the forecast data graphically. You may wish to use
these charts, in your own documents or use them as examples
for creating your own charts.

The charts can also be copied and pasted into other documents.

For example, you could select one of the charts and choose "Edit-Copy".
Then switch to a Word document and choose "Edit->Paste”. Word and
Excel can maintain a "link" to between the document and spreadsheet
so that as you modify the forecast data, the document will be updated
automatically.

Warning: If you have a slower PC/Mac or one with insufficient memory
you may find that the "Extras" cause your computer to
run too slowly or run out of memory. If this happens
you may need to delete the extra sheets. You may also delete
this instructions sheet.



Bellbrook-Sugarcreek

Greene

Schedule of Revenues, Expenditures and Changes in Fund Balances
For the Fiscal Years Ended June 30, 2017, 2018 and 2019 Actual;
Forecasted Fiscal Years Ending June 30, 2020 Through 2024

Actual Forecasted
Fiscal Year Fiscal Year Fiscal Year | Average | Fiscal Year Fiscal Year Fiscal Year Fiscal Year Fiscal Year
2017 2018 2019 Change 2020 2021 2022 2023 2024
Revenues
1.010 General Property Tax (Real Estate) $17,884,399  $18,627,570  $17,958,910 0.3%| $19,155,121  $19,397,000 $19,591,000 $19,787,000  $19,985,000
1.020 Tangible Personal Property Tax
1.030 Income Tax
1.035 Unrestricted State Grants-in-Aid 6,025,395 6,227,653 6,283,686 2.1% 5,743,000 5,760,000 6,400,000 6,400,000 6,400,000
1.040 Restricted State Grants-in-Aid 75,469 68,214 71,644 -2.3% 71,850 173,000 72,000 72,000 72,000
1.045 Restricted Federal Grants-in-Aid - SFSF
1.050 Property Tax Allocation 1,964,129 1,987,867 2,004,114 1.0% 2,033,350 2,060,000 2,080,500 2,101,000 2,122,000
1.060 All Other Revenues 1,232,141 1,469,520 2,103,002 31.2% 1,700,000 1,835,000 1,835,000 1,835,000 1,835,000
1.070 Total Revenues 27,181,533 28,380,824 28,421,356 2.3%| 28,703,321 29,225,000 29,978,500 30,195,000 30,414,000
Other Financing Sources
2.010 Proceeds from Sale of Notes
2.020 State Emergency Loans and Advancements (Approved)
2.040 Operating Transfers-In
2.050 Advances-In 23,244 214,197 252,000 45,000 45,000 45,000 45,000
2.060 All Other Financing Sources 1,614 18,859 98,419 | 745.2% 10,000 10,000 10,000 10,000 10,000
2.070 Total Other Financing Sources 1,614 42,103 312,616 | 1575.6% 262,000 55,000 55,000 55,000 55,000
2.080 Total Revenues and Other Financing Sources 27,183,147 28,422,927 28,733,972 2.8%| 28,965,321 29,280,000 30,033,500 30,250,000 30,469,000
Expenditures
3.010 Personal Services 15,582,271 16,769,374 17,046,360 4.6% 17,237,000 16,435,210 17,340,182 18,134,182 18,965,182
3.020 Employees' Retirement/Insurance Benefits 5,158,310 5,413,135 6,026,290 8.1% 7,025,000 7,074,090 7,452,178 7,852,178 8,252,178
3.030 Purchased Services 4,077,026 3,884,815 4,819,512 9.7% 4,722,000 4,791,720 5,050,864 5,255,864 5,467,864
3.040 Supplies and Materials 914,896 987,020 1,047,325 7.0% 1,020,000 896,000 1,100,000 1,156,000 1,215,000
3.050 Capital Outlay 374,802 579,513 205,684 -4.9% 250,000 250,000 250,000 500,000 500,000
3.060 Intergovernmental
Debt Service:
4,010  Principal-All (Historical Only) 170,000 175,000 175,000 1.5%
4.020  Principal-Notes
4.030 incipal-State Loans
4.040 I-State Advancements
4,050  Principal-HB 264 Loans 170,000 175,000 175,000 1.5% 180,000 185,000 190,000 190,000 195,000
4,055  Principal-Other
4.060 Interest and Fiscal Charges 30,713 27,349 23,870 -11.8% 20,475 16,916 13,260 9,555 5,801
4.300 Other Objects 206,693 206,091 249,039 10.3% 375,000 250,000 250,000 250,000 250,000
4.500 Total Expenditures 26,684,711 28,217,297 29,768,080 5.6%| 30,829,475 29,898,936 31,646,484 33,347,779 34,851,025
Other Financing Uses
5.010 Operating Transfers-Out 25,697 24,000 40,000 10,000 10,000 10,000 10,000
5.020 Advances-Out 23,244 200,000 251,753 45,000 45,000 45,000 45,000
5.030 All Other Financing Uses
5.040 Total Other Financing Uses 48,941 224,000 291,753 55,000 55,000 55,000 55,000
5.050 Total Expenditures and Other Financing Uses 26,684,711 28,266,238 29,992,080 6.0%| 31,121,228 29,953,936 31,701,484 33,402,779 34,906,025
6.010 Excess of Revenues and Other Financing Sources over
(under) Expenditures and Other Financing Uses 498,436 156,689 1,258,108-[ -485.7%|  2,155,907- 673,936-  1,667,984-  3,152,779-  4,437,025-
7.010 Cash Balance July 1 - Excluding Proposed
Renewal/Replacement and New Levies 5,515,008 6,013,444 6,170,133 5.8%| 4,912,025 2,756,118 2,082,182 414,198 2,738,581-
7.020 Cash Balance June 30 6,013,444 6,170,133 4,912,025 -8.9%| 2,756,118 2,082,182 414,198 2,738,581-  7,175,606-
8.010 Estimated Encumbrances June 30 462,156 300,173 114,651 | -48.4%
Reservation of Fund Balance
9.010 Textbooks and Instructional Materials
9.020 Capital Improvements
9.030 Budget Reserve
9.040 DPIA
9.045 Fiscal Stabilization
9.050 Debt Service
9.060 Property Tax Advances
9.070 Bus Purchases
9.080 Subtotal
10.010 Fund Balance June 30 for Certification of 5,551,288 5,869,960 4,797,374 -6.3%| 2,756,118 2,082,182 414,198 2,738,581-  7,175,606-
Revenue from Replacement/Renewal Levies
11.010 Income Tax - Renewal
11.020 Property Tax - Renewal or Replacement
11.300 Cumulative Balance of Replacement/Renewal Levies
12.010 Fund Balance June 30 for Certification of Contracts,
Salarv Schedules and Other Obliaations 5,551,288 5,869,960 4,797,374 -6.3%| 2,756,118 2,082,182 414,198 2,738,581-  7,175,606-
Revenue from New Levies
13.010 Income Tax - New
13.020 Property Tax - New
13.030 Cumulative Balance of New Levies
14.010 Revenue from Future State Advancements
15.010 Unreserved Fund Balance June 30 5,551,288 5,869,960 4,797,374 -6.3%| 2,756,118 2,082,182 414,198 2,738,581-  7,175,606-
ADM Forecasts
20.010 Kindergarten - October Count 162 177 184 6.6% 186 188 190 192 194
20.015 Grades 1-12 - October Count 2,487 2,466 2,550 1.3% 2539 2549 2559 2569 2579
State Fiscal Stabilization Funds
21.010 Personal Services SFSF
21.020 Employees Retirement/Insurance Benefits SFSF
21.030 Purchased Services SFSF
21.040 Supplies and Materials SFSF
21.050 Capital Outlay SFSF
21.060 Total Expenditures - SFSF

See accompanying summary of significant forecast assumptions and accounting policies
Includes: General fund, Emergency Levy fund, DPIA fund, Textbook fund and any portion of Debt Service fund related to General fund debt




Parameters SSDT Forecast Spreadsheet: Version 2.01

Enter the global parameters below. These values affect how the headings and
calculations function on the other sheets.

School District Name  Bellbrook-Sugarcreek
County Greene
Fiscal Year 2020

Note: Do not change cells below this line
The cells below are scratch areas used to calculate amounts for use in the Charts sheet.
If you remove or change any of these cells, the charts may not function.







Line 2017
1.01 17884399
1.02
1.03
1.035 6025395
1.04 75469
1.045

1.05 1964129
1.06 1232141
1.07 27181532
2.01
2.02
2.04
2.05
2.06 1614
2.07 1614
2.08 27183147
3.01 15582271
3.02 5158310
3.03 4077026

3.04 914896
3.05 374802
3.06
4.01 170000
4.02
4.03
4.04
4.05 170000
4.055
4.06 30713
43 206693
4.5 26684710
5.01
5.02
5.03
5.04
5.05 26684710
6.01 498437

7.01 5515008
7.02 6013445
8.01 462156
9.01
9.02
9.03
9.04
9.045
9.05
9.06
9.07
9.08
10.01

2018
18627570

6227653
68214

1987867
1469520
28380823

23244
18859
42103
28422926
16769374
5413135
3884815
987020
579513

175000

175000

27349
206091
28217297
25697
23244

48941
28266238
156688
6188445
6345133
300173

2019 Avg Chg

17958910 0.3
0

0

6283686 21
71644 -2.3

0

2004114 1
2103002 31.2
28421356 2.3
0

0

0

214197 410.8
98419 745
312616 1575.3
28733971 2.8
17046360 4.6
6026290 8.1
4819512 9.7
1047325 7
205684 -4.9

0

175000 15

0

0

0

175000 1.5

0

23870 -11.8
249039 10.3
29768079 5.6
24000 -3.3
200000 380.2

0

224000 178.8
29992079 6
-1258108 -485.8
6520133 8.8
5262026 -5.8
114651 -48.4

0

0

0

0

0

0

0

0

0

0

2020
18616000

6400000
67000

2003000
1630000
28716000

25000

25000
28741000
17238275

7024984
4783765
1048028

272378

180000

180000

20475
251222
30999126
10000
35000

45000
31044126
-2303126
12000251
9697125
2495553



11.01
11.02
11.3
12.01
13.01
13.02
13.03
14.01
15.01
20.01
20.015
21.01
21.02
21.03
21.04
21.05
21.06

[eNeoNoNeoNeoNoNolNoNoNoNoNoNolNolNolNoNe]



Bellbrook-Sugarcreek
Greene

Summary Forecasted Statement of Revenues, Expenditures and Changes in Fund Balances
For the Fiscal Years Ending June 30, 2020 Through 2024

Forecasted
Historical Annual | Fiscal Year Fiscal Year Fiscal Year Fiscal Year Fiscal Year | Average Annual
Average Change 2020 2021 2022 2023 2024 Change
Revenues
General Property Tax (Real Estate) 0.3%| $19,155,121  $19,397,000 $19,591,000  $19,787,000 $19,985,000 1.1%
Tangible Personal Property Tax 0.0% 0.0%
Income Tax 0.0% 0.0%
Unrestricted State Grants-in-Aid 2.1% 5,743,000 5,760,000 6,400,000 6,400,000 6,400,000 2.9%
Restricted State Grants-in-Aid -2.3% 71,850 173,000 72,000 72,000 72,000 20.6%
Restricted Federal Grants-in-Aid- SFSF 0.0% 0.0%
Property Tax Allocation 1.0% 2,033,350 2,060,000 2,080,500 2,101,000 2,122,000 1.1%
All Other Revenues 31.2% 1,700,000 1,835,000 1,835,000 1,835,000 1,835,000 2.0%
Total Revenues 2.3%| 28,703,321 29,225,000 29,978,500 30,195,000 30,414,000 1.5%
Other Financing Sources
Proceeds from Sale of Notes 0.0% 0.0%
State Emergency Loans and Advancements (Approved) 0.0% 0.0%
Operating Transfers-In 0.0% 0.0%
Advances-In 0.0% 252,000 45,000 45,000 45,000 45,000 -20.5%
All Other Financing Sources 745.2% 10,000 10,000 10,000 10,000 10,000 0.0%
Total Other Financing Sources 1575.6% 262,000 55,000 55,000 55,000 55,000 -19.8%
Total Revenues and Other Financing Sources 2.8%| 28,965,321 29,280,000 30,033,500 30,250,000 30,469,000
Expenditures
Personal Services 4.6% 17,237,000 16,435,210 17,340,182 18,134,182 18,965,182 2.5%
Employees' Retirement/Insurance Benefits 8.1% 7,025,000 7,074,090 7,452,178 7,852,178 8,252,178 4.1%
Purchased Services 9.7% 4,722,000 4,791,720 5,050,864 5,255,864 5,467,864 3.7%
Supplies and Materials 7.0% 1,020,000 896,000 1,100,000 1,156,000 1,215,000 5.2%
Capital Outlay -4.9% 250,000 250,000 250,000 500,000 500,000 25.0%
Intergovernmental 0.0% 0.0%
Debt Service:
Principal-All (Historical Only) 1.5% 0.0%
Principal-Notes 0.0% 0.0%
Principal-State Loans 0.0% 0.0%
Principal-State Advancements 0.0% 0.0%
Principal-HB 264 Loans 1.5% 180,000 185,000 190,000 190,000 195,000 2.0%
Principal-Other 0.0% 0.0%
Interest and Fiscal Charges -11.8% 20,475 16,916 13,260 9,655 5,801 -26.6%
Other Objects 10.3% 375,000 250,000 250,000 250,000 250,000 -8.3%
Total Expenditures 5.6%| 30,829,475 29,898,936 31,646,484 33,347,779 34,851,025 3.2%
Other Financing Uses
Operating Transfers-Out 0.0% 40,000 10,000 10,000 10,000 10,000 9999.0%
Advances-Out 0.0% 251,753 45,000 45,000 45,000 45,000 44999.0%
All Other Financing Uses 0.0% 0.0%
Total Other Financing Uses 0.0% 291,753 55,000 55,000 55,000 55,000 54999.0%
Total Expenditures and Other Financing Uses 6.0%| 31,121,228 29,953,936 31,701,484 33,402,779 34,906,025 324,911
Excess of Revenues and Other Financing Sources
over (under) Expenditures and Other Financing Uses -485.7%| _ 2,155,907- 673,936-  1667,984-  3,152,779- 4,437,025- 1
Cash Balance July 1 - Excluding Proposed
Renewal/Replacement and New Levies 5.8%| 4,912,025 2,756,118 2,082,182 414,198 2,738,581- -227.4%
Cash Balance June 30 -8.9%| 2,756,118 2,082,182 414,198 2,738,581~ 7,175,606- -175.9%
Estimated Encumbrances June 30 -48.4% 0.0%
Reservation of Fund Balance
Textbooks and Instructional Materials 0.0% 0.0%
Capital Improvements 0.0% 0.0%
Budget Reserve 0.0% 0.0%
DPIA 0.0% 0.0%
Fiscal Stabilization 0.0%
Debt Service 0.0% 0.0%
Property Tax Advances 0.0% 0.0%
Bus Purchases 0.0% 0.0%
Subtotal 0.0% 0.0%
Fund Balance June 30 for Certification of -6.3%| 2,756,118 2,082,182 414,198 2,738,581~ 7,175,606- -175.9%
Revenue from Replacement/Renewal Levies
Income Tax - Renewal 0.0% 0.0%
Property Tax - Renewal or Replacement 0.0% 0.0%
Cumulative Balance of Replacement/Renewal Levies 0.0% 0.0%
Fund Balance June 30 for Certification of Contracts,
Salary Schedules and Other Obligations
-6.3%| 2,756,118 2,082,182 414,198 2,738,581~ 7,175,606- -175.9%
Revenue from New Levies
Income Tax - New 0.0% 0.0%
Property Tax - New 0.0% 0.0%
Cumulative Balance of New Levies 0.0% 0.0%
Revenue from Future State Advancements 0.0% 0.0%
Unreserved Fund Balance June 30 -6.3%| 2,756,118 2,082,182 414,198 2,738,581- 7,175,606- -175.9%
ADM Forecasts
Kindergarten - October Count 6.6% 186 188 190 192 194 1.1%
Grades 1-12 - October Count 1.3% 2,539 2,549 2,559 2,569 2,579 0.4%
State Fiscal Stabilization Funds
Personal Services SFSF 0.000 0.0%
Employees Retirement/Insurance Benefits SFSF 0.0% 0.0%
Purchased Services SFSF 0.0% 0.0%
Supplies and Materials SFSF 0.0% 0.0%
Capital Outlay SFSF 0.0% 0.0%
Total Expenditures - SFSF 0.0%

See accompanying summary of significant forecast assumptions and accounting policies
Includes: General fund, Emergency Levy fund, DPIA fund, Textbook fund and any portion of Debt Service fund related to General fund debt




Bellbrook-Sugarcreek

Greene

Schedule of Percentage Changes of Revenues, Expenditures and Changes in Fund Balances

For the Forecasted Fiscal Years Ending June 30, 2020 Through 2024

Forecasted
Historical Annual |  Fiscal Year Fiscal Year Percent Fiscal Year Percent Fiscal Year Percent Fiscal Year Percent
Average Change 2020 2021 Change 2022 Change 2023 Change 2024 Change
Revenues
General Property Tax (Real Estate) 0.3%| $19,155,121 $19,397,000 1.3% $19,591,000 1.0% $19,787,000 1.0% $19,985,000 1.0%
Tangible Personal Property Tax 0.0% 0.0% 0.0% 0.0% 0.0%
Income Tax 0.0% 0.0% 0.0% 0.0% 0.0%
Unrestricted State Grants-in-Aid 2.1% 5,743,000 5,760,000 0.3% 6,400,000 11.1% 6,400,000 0.0% 6,400,000 0.0%
Restricted State Grants-in-Aid -2.3% 71,850 173,000 140.8% 72,000 -58.4% 72,000 0.0% 72,000 0.0%
Restricted Federal Grants-in-Aid - SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
Property Tax Allocation 1.0% 2,033,350 2,060,000 1.3% 2,080,500 1.0% 2,101,000 1.0% 2,122,000 1.0%
All Other Revenues 31.2% 1,700,000 1,835,000 7.9% 1,835,000 0.0% 1,835,000 0.0% 1,835,000 0.0%
Total Revenues 2.3%| 28,703,321 29,225,000 1.8% 29,978,500 2.6% 30,195,000 0.7% 30,414,000 0.7%
Other Financing Sources
Proceeds from Sale of Notes 0.0% 0.0% 0.0% 0.0% 0.0%
State Emergency Loans and Advancements (Approved) 0.0% 0.0% 0.0% 0.0% 0.0%
Operating Transfers-In 0.0% 0.0% 0.0% 0.0% 0.0%
Advances-In 0.0% 252,000 45,000 -82.1% 45,000 0.0% 45,000 0.0% 45,000 0.0%
All Other Financing Sources 745.2% 10,000 10,000 0.0% 10,000 0.0% 10,000 0.0% 10,000 0.0%
Total Other Financing Sources 1575.6% 262,000 55,000 -79.0% 55,000 0.0% 55,000 0.0% 55,000 0.0%
Total Revenues and Other Financing Sources 2.8%| 28,965,321 29,280,000 1.1% 30,033,500 2.6% 30,250,000 0.7% 30,469,000 0.7%
Expenditures
Personal Services 4.6% 17,237,000 16,435,210 -4.7% 17,340,182 5.5% 18,134,182 4.6% 18,965,182 4.6%
Employees' Retirement/Insurance Benefits 8.1% 7,025,000 7,074,090 0.7% 7,452,178 5.3% 7,852,178 5.4% 8,252,178 5.1%
Purchased Services 9.7% 4,722,000 4,791,720 1.5% 5,050,864 5.4% 5,255,864 4.1% 5,467,864 4.0%
Supplies and Materials 7.0% 1,020,000 896,000 -12.2% 1,100,000 22.8% 1,156,000 5.1% 1,215,000 5.1%
Capital Outlay -4.9% 250,000 250,000 0.0% 250,000 0.0% 500,000 100.0% 500,000 0.0%
Intergovernmental 0.0% 0.0% 0.0% 0.0% 0.0%
Debt Service: 0.0% 0.0% 0.0% 0.0%
Principal-All (Historical Only) 1.5% 0.0% 0.0% 0.0% 0.0%
Principal-Notes 0.0% 0.0% 0.0% 0.0% 0.0%
Principal-State Loans 0.0% 0.0% 0.0% 0.0% 0.0%
Principal-State Advancements 0.0% 0.0% 0.0% 0.0% 0.0%
Principal-HB 264 Loans 1.5% 180,000 185,000 2.8% 190,000 2.7% 190,000 0.0% 195,000 2.6%
Principal-Other 0.0% 0.0% 0.0% 0.0% 0.0%
Interest and Fiscal Charges -11.8% 20,475 16,916 -17.4% 13,260 -21.6% 9,655 -27.9% 5,801 -39.3%
Other Objects 10.3% 375,000 250,000 -33.3% 250,000 0.0% 250,000 0.0% 250,000 0.0%
Total Expenditures 5.6%| 30,829,475 29,898,936 -3.0% 31,646,484 5.8% 33,347,779 5.4% 34,851,025 4.5%
Other Financing Uses
Operating Transfers-Out 0.0% 40,000 10,000 -75.0% 10,000 0.0% 10,000 0.0% 10,000 0.0%
Advances-Out 0.0% 251,753 45,000 -82.1% 45,000 0.0% 45,000 0.0% 45,000 0.0%
All Other Financing Uses 0.0% 0.0% 0.0% 0.0% 0.0%
Total Other Financing Uses 0.0% 291,753 55,000 -81.1% 55,000 0.0% 55,000 0.0% 55,000 0.0%
Total Expenditures and Other Financing Uses 6.0%| 31,121,228 29,953,936 -3.8% 31,701,484 5.8% 33,402,779 5.4% 34,906,025 4.5%
Excess of Revenues and Other Financing Sources
over (under) Expenditures and Other Financing Uses -485.7%| 2,155,907~ 673,936- -68.7% 1,667,984-  147.5% 3,152,779- 89.0% 4,437,025- 40.7%
Cash Balance July 1 - Excluding Proposed
Renewal/Replacement and New Levies 5.8%| 4,912,025 2,756,118 -43.9% 2,082,182 -24.5% 414,198 -80.1% 2,738,581- -761.2%
Cash Balance June 30 -8.9%| 2,756,118 2,082,182 -24.5% 414,198 -80.1% 2,738,581- -761.2% 7,175,606-  162.0%
Estimated Encumbrances June 30 -48.4% 0.0% 0.0% 0.0% 0.0%
Reservation of Fund Balance
Textbooks and Instructional Materials 0.0% 0.0% 0.0% 0.0% 0.0%
Capital Improvements 0.0% 0.0% 0.0% 0.0% 0.0%
Budget Reserve 0.0% 0.0% 0.0% 0.0% 0.0%
DPIA 0.0% 0.0% 0.0% 0.0% 0.0%
Fiscal Stabilization 0.0% 0.0% 0.0% 0.0% 0.0%
Debt Service 0.0% 0.0% 0.0% 0.0% 0.0%
Property Tax Advances 0.0% 0.0% 0.0% 0.0% 0.0%
Bus Purchases 0.0% 0.0% 0.0% 0.0% 0.0%
Subtotal 0.0% 0.0% 0.0% 0.0% 0.0%
Fund Balance June 30 for Certification of -6.3%| 2,756,118 2,082,182 -24.5% 414,198 -80.1% 2,738,581- -761.2% 7,175,606-  162.0%
Revenue from Replacement/Renewal Levies
Income Tax - Renewal 0.0% 0.0% 0.0% 0.0% 0.0%
Property Tax - Renewal or Replacement 0.0% 0.0% 0.0% 0.0% 0.0%
Cumulative Balance of Replacement/Renewal Levies 0.0% 0.0% 0.0% 0.0% 0.0%
Fund Balance June 30 for Certification of Contracts,
Salary Schedules and Other Obligations
-6.3%| 2,756,118 2,082,182 -24.5% 414,198 -80.1% 2,738,581- -761.2% 7,175,606-  162.0%
Revenue from New Levies
Income Tax - New 0.0% 0.0% 0.0% 0.0% 0.0%
Property Tax - New 0.0% 0.0% 0.0% 0.0% 0.0%
Cumulative Balance of New Levies 0.0% 0.0% 0.0% 0.0% 0.0%
Revenue from Future State Advancements 0.0% 0.0% 0.0% 0.0% 0.0%
Unreserved Fund Balance June 30 -6.3%| 2,756,118 2,082,182 -24.5% 414,198 -80.1% 2,738,581- -761.2% 7,175,606-  162.0%
ADM Forecasts
Kindergarten - October Count 6.6% 186 188 1.1% 190 1.1% 192 1.1% 194 1.0%
Grades 1-12 - October Count 1.3% 2,539 2,549 0.4% 2,559 0.4% 2,569 0.4% 2,579 0.4%
State Fiscal Stabilization Funds
Personal Services SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
Employees Retirement/Insurance Benefits SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
Purchased Services SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
Supplies and Materials SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
Capital Outlay SFSF 0.0% 0.0% 0.0% 0.0% 0.0%
Total Expenditures - SFSF 0.0% 0.0% 0.0% 0.0% 0.0%

See accompanying summary of significant forecast assumptions and accounting policies
Includes: General fund, Emergency Levy fund, DPIA fund, Textbook fund and any portion of Debt Service fund related to General fund debt
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